Graphics Card required to run Nightshade

Asked by Ryan Tucek on 2012-03-15

Hello,

I tried downloading the nightshade program on an older computer that does not have the correct graphics accelerator card that is needed to run the program. Please let me know what the card requirements are so that I can purchase one for my computer. Is there a specific one that is required or do you suggest any?

Thanks,
Ryan Tucek

Question information

Language:
English Edit question
Status:
Solved
For:
Nightshade Legacy Edit question
Assignee:
No assignee Edit question
Solved by:
Trystan
Solved:
2012-03-15
Last query:
2012-03-15
Last reply:
2012-03-15
Best Trystan (trystan) said : #1

Most NVidia and ATI graphics cards on the market today will work. We recommend NVidia over ATI since all our development is on NVidia cards.

Ryan Tucek (tucekr) said : #2

Thanks Trystan, that solved my question.