installed software hangs.

Asked by Robert Wagenaar on 2011-09-04

Hello,

This is a second time for this question, do I have to put it in
this map, or in the "report a bug-map".

I have some difficulty with Nightshade 11.7.1
Trying to start Nshade 11.7.1:
Program installs correct, but does not run.
Program starts up with a bleep, coming up with the black screen with earth and
Nshade logo and a bar give info loading
solar systen:3.85. The bar does not scroll to the right, it is stopped.
The software hangs. hitting a key, the software stops. The system does not hang.
I have also waited an hour with the started software, but nothing happens.
I have rebooted my computer, downloaded the file again, uninstalled en installed the software,
for 2 times, but no difference.

Laptop Medion, AMD Turion 64x2 Mobile technology TL-50 1.60GHz with2 Gb Ram
My video hardware on my laptop is: ATI Radeon Xpress Series. with the latesed (8.421.0.0.) driver version.
Microsoft Windows Vista Home Premium 32 bits.

BTW all programs and also Stellarium V.0.11.0 works fine on this laptop.
Is there a test which I can do?

Thanks for your time.

Kind regards,
Rob Wagenaar,
Oude Strumptse baan 5,
5113 CB Ulicoten,
the Netherlands.
Tel: ++31(0)13 5199958
e-mail: <email address hidden>

Question information

Language:
English Edit question
Status:
Solved
For:
Nightshade Legacy Edit question
Assignee:
No assignee Edit question
Solved by:
Trystan
Solved:
2011-09-06
Last query:
2011-09-06
Last reply:
2011-09-06
Best Trystan (trystan) said : #1

The next thing I would try is disabling shaders. You can do this be editing the config.ini file under Nightshade in the start menu. Add the line below to the [rendering] section of the config file.

flag_shaders = false

Robert Wagenaar (rwagenaar) said : #2

Thanks Trystan, that solved my question.

Robert Wagenaar (rwagenaar) said : #3

Thanks!!!

Trystan, this solves the problem.
This is a very good program. I think my homework making a dome in my observatory.
Thanks again.

Kind regards,
Rob Wagenaar