Nightshade won't start on laptop running Vista

Asked by Paul Floyd on 2010-02-23

I have recently installed Nightshade on my laptop which runs the Vista operating system. Everytime I attempt to start the programme, it appears to start then nothing happens.

I have reinstalled the programme but still get the same response... or rather a lack of anything appearing to be happening.

My laptop is a reasonably recent one (with a duel core 2.513 Ghz processor) which successfully runs a range of programmes including Stellarium 10.3.

I would appreciate advice on how to fix this problem.


Paul Floyd.

Question information

English Edit question
Nightshade Legacy Edit question
No assignee Edit question
Solved by:
Paul Floyd
Last query:
Last reply:
Trystan (trystan) said : #1

Please try running the application once with elevated privileges (run as administrator). Subsequent runs should then be doable as a normal user. Let us know if that works for you.

Paul Floyd (p-n-floyd) said : #2

Running the programme once as administrator has solved the problem.


Paul Floyd.

Dominic Ebacher (ebacherdom) said : #3

Had the same challenge running for the first time in Windows 7, running as administrator also solved it in this OS version.

yadener (sosangyaden) said : #4

          After installing the nightshade software, I tried to start the programme but after a few seconds of display (can see the earth logo or something like that) it just close by itself and a pop up message says " this application has requested the runtime to terminate it in an unusual way.Please contact the application's support team for more information"
                                                                                     I don't understand the meaning of the message and so can't do anything.I would be very much obliged if you kindly take the trouble of solving my problems.By the way, Im using window7 with 2GB RAM.and I also run Stellarium & World Wide Telescope without any problem.

                             Thanking you in anticipation.



Trystan (trystan) said : #5

See If that doesn't work then try setting flag_shaders to false in the config.ini.