Gateway LT series + UNR?

Asked by vetenskapsman on 2009-11-24

Does anyone have experience installing UNR on a Gateway LT series netbook (lt2005u)? I just ordered one from Best Buy and then realized that it might not work. I really don't want to be stuck with XP! Any advice would be appreciated. Thanks!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Netbook Remix Edit question
Assignee:
No assignee Edit question
Last query:
2009-11-24
Last reply:
2010-06-16
bigal50 (bigal50) said : #1

I have UNR 9.10 installed on my LT 2032u but it was a chore to get it installed. With that said I am not sure that it wasn't because of my 8 GB Scandisk USB thumbdrive with U2 on it. It would boot fine off the USB stick then when you tried to install it would hang with a blinking cursor in the upper left corner. I finally in the option screen turned almost everything off, all the apc apcid stuff. Don't remember as it was getting late and at that point I was pretty frustrated.

You will need a wired network connection in order to get the broadband wireless nic to work. Once I got it all installed and updated all has been fine. Ran the battery down once and got at least 6 hours out of it maybe more.

I'm not real sure I like the UNR desktop and if it were easy to switch I probably would. The general consensis is that other than the netbook launcher and such it's the same as plan old Karmic.

Don't let my initial problem distrub you I still think my main problem was with my USB stick. It rsan off the USB stick fine the 1st time and then when I tried to do the install it went down hill.

It will run so go far it.

davesnyd (davesnyd) said : #2

I've installed 10.04 beta 1 on a Gateway LT2104u with very few problems.

I've not yet gotten the internal microphone working.

The vertical scroll on the trackpad worked originally but hasn't since I updated.

Other than that, I think just about everything is working.

MountainX (dave-mountain) said : #3

I installed 10.04 release on Gateway LT2115u with almost no problems.
Wired and wireless networking worked out of the box.

I found the solution for the touchpad scrolling here:
http://ubuntu-virginia.ubuntuforums.org/showpost.php?p=9278863&postcount=6

Code:
sudo nano /etc/modprobe.d/options

enter these lines in the nano editor
Code:
options psmouse proto=imps

Can you help with this problem?

Provide an answer of your own, or ask vetenskapsman for more information if necessary.

To post a message you must log in.