Is UNR for Atom?

Asked by Giuseppe Pennisi on 2009-03-23

I haven't understand.
Ubuntu Netbook Remix is for Netbook pc, right?
Ubuntu MID Edition is for Mobile Internet Device, right?

If I would install Jaunty in my Dell Mini 9 I must use Netbook Remix and not MID Edition, right?

But I not understand if Ubuntu Netbook Remix is for Atom processor or not.
Infact in http://cdimage.ubuntu.com/ubuntu-net...-live/current/ I find only i386 image and not lpia.
Why?

Thanks.

gp

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Netbook Remix Edit question
Assignee:
No assignee Edit question
Solved by:
Giuseppe Pennisi
Solved:
2009-04-01
Last query:
2009-04-01
Last reply:
2009-04-01

You are correct. Ubuntu Netbook Remix is what you want for a Dell Mini 9, not the MID edition. However, the only UNR image available is for generic i386, not specifically compiled for the Atom.

If you are committed to running lpia UNR, you have two options that I know of:

1. Install from the lpia alternate install CD found here: http://cdimage.ubuntu.com/ports/releases/jaunty/beta/. Then add the Ubuntu Netbook Remix packages and reconfigure the interface. I've heard mixed reviews of this approach ... the lpia alternate install CD might not work.

2. Install the MID version and then add/remove packages as necessary to end up with lpia UNR.

Both of these approaches will result in virtually identical systems.

Giuseppe Pennisi (giupenni78) said : #2

Thanks for you answer.
I think will tried the first item but I must resolve why CD not works.

I hope in the future (9.10?) we will have a UNR compiled for the Atom.

Thanks!

gp

Chuck Haines (chaines) said : #3

I'm hoping that the final release of UNR based on Jaunty will be LPIA. I know the current UNR-1.0.1 image is lpia based and it runs a lot better on my HP Mini. The fans are constantly spinning with the UNR image that is generic i386.

niyam bhushan (niyam) said : #4

is this the right place to ask this question?
am trying to run UNR 9.04 off my usb-thumbdrive on a macbookpro 5,1, on which i've successfully been using 9.04 since a month, installed on a partition, and using rEFIt.
how do i get the macbookpro to boot from the usb-drive containing UNR 9.04?