If you're having flicker problems..an FYI

Asked by browncoat-rabeye on 2008-07-25

I think I saw this somewhere before, but can't find it on the main install page. Found while looking for something else at:
http://linuxoutlaws.com/forums/viewtopic.php?f=2&t=540
************************************************
Usage

* Delete bottom panel
* Setup top panel like: GoHomeApplet|WindowPickerApplet|NotificationArea|MixerApplet|Clock
* Select the "Human Netbook Theme" in System > Preferences > Apperance
* Add "maximus" to System > Preferences > Sessions
* Make sure Compiz is disabled (System > Preferences > Appearance > Visual Effects tab, click "none")

Log out and back in and you're using the Netbook Remix interface!
***************************************
The disabling of Compiz will eliminate the flicker problems.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu Netbook Remix Launcher Edit question
Assignee:
No assignee Edit question
Solved by:
browncoat-rabeye
Solved:
2008-07-25
Last query:
2008-07-25
Last reply:
browncoat-rabeye (iphonemyass) said : #1

Above is an FYI