XFCE/GNOME Autostart Conflict...

Asked by Truefire on 2008-07-19

I'm running Xubuntu on a EEEpc 4g with gnome-core and ume-launcher installed.
When I try to login using the XFCE session, ume-launcher starts, not allowing interaction.
I need a way to modify session values.

I already tried deleting ume-launcher from XFCE's autostart resource, /etc/xdg/autostart, and I unchecked it in GNOME Sessions.

Please reply to <email address hidden> .

Question information

English Edit question
Ubuntu Netbook Remix Launcher Edit question
No assignee Edit question
Last query:
Last reply:
Neil J. Patel (njpatel) said : #1

the Autostart file is in /etc/xdg/autostart/ume-launcher.desktop. There is already a bug filed about removing it from the launcher package.

Can you help with this problem?

Provide an answer of your own, or ask Truefire for more information if necessary.

To post a message you must log in.