My-WeatherIndicator widget doesn't start in transparent mode.

Asked by SantaFe on 2015-12-02

I'm using Xubuntu 15.10, and I notice when I boot up the computer, the My-Weather Indicator widget will show up with a black background instead of a transparent one. This in noticeable when using allinone or Super themes. Had no problems when running MWI in Ubuntu-mate 15.04. If I go into the options menu & preferences & pick the allinone skin, it will pop up normally WITH transparent background. Tried fudging with all of the Composting options in Windows Manager Tweaks, but nothing helps.

Any ideas why this is happening? Thanks.

Question information

Language:
English Edit question
Status:
Solved
For:
my-weather-indicator Edit question
Assignee:
No assignee Edit question
Solved by:
SantaFe
Solved:
2015-12-03
Last query:
2015-12-03
Last reply:
SantaFe (b-cslillie) said : #1

Never-mind. Had to reinstall Xubuntu 15.10 and now it's working as it should. Guess re-installing IS the answer to almost all problems. ^_^