How do I disable Ubuntu pop-up notifications?

Asked by Timur Tabi on 2013-01-22

I'm new to Ubuntu 12. Every 15-30 minutes or so, I see a pop-up notification on my desktop about the weather. How do I disable this? I don't see any option in my-weather-indicator, and a Google search didn't help either -- I couldn't find a way to block specific applications from creating a notification.

Question information

Language:
English Edit question
Status:
Solved
For:
my-weather-indicator Edit question
Assignee:
No assignee Edit question
Solved by:
Timur Tabi
Solved:
Last query:
Last reply:
Revision history for this message
Lorenzo Carbonell (lorenzo-carbonell) said :
#1

Hi Timur,

In preferences dialog you can find, in the first tab, an option "Show notifications", if you unselect it you don't see more notifications.

Thank you

Revision history for this message
Timur Tabi (timur-tabi) said :
#2

Ah, thanks. Why is the option greyed-out when "Auto Location" is enabled?

Revision history for this message
Lorenzo Carbonell (lorenzo-carbonell) said :
#3

Ummm,

I think this is a bug that I must fix.

Thank you very much Timur, I try to fix in the next version.