Latest version that works with Lucid/Gnome 2.3?

Asked by Sandy Knight on 2011-10-28

Hi,

a follow up question from a mistaken bug report:

I've installed my-weather-indicator through the Ubuntu Lucid repo and had some problems. I'm happy to submit a bug report but I'd prefer to get a later version of my-weather-indicator that supports ipmap.com lookups and help with bug reports for that.

My question then is does the latest release work with Ubuntu 10.04 (Gnome 2.3)?

If not, which other version should I install or should I help with bug reports for the 0.4.1.5 release?

Cheers,

Sandy

Question information

Mantas Kriaučiūnas (mantas) said : #1

Hi Sandy,

All My-weather-indicator 0.4.x (including 0.4.1.5) versions doesn't work at all on Ubuntu 10.04 "Lucid" - always crashes, see bug #809815 (https://launchpad.net/bugs/809815)

It seems this problem was introduced in 0.4.x series, see revision 19 in bazaar lp:my-weather-indicator (versions 0.3.3.0 and 0.3.2.8 from revision 18 starts fine on Ubuntu 10.04).
It seems it's pretty simple to fix this bug - the solution can be copied from another Weather-indicator project code, see: https://launchpad.net/weather-indicator/+bug/714045
(look at differences between rev 152 and 153 in Weather-indicator code version control system :)

Can you help with this problem?

Provide an answer of your own, or ask Sandy Knight for more information if necessary.

To post a message you must log in.