Multiple Location Notifications

Asked by Rick Gatewood on 2011-07-12

I enabled a second location to try the feature. When I disabled the second location, it no longer shows on the panel. However, I am still receiving notifications for the second location even though it is unchecked. How can I stop the notifications for the second location?

Question information

Language:
English Edit question
Status:
Solved
For:
my-weather-indicator Edit question
Assignee:
No assignee Edit question
Solved by:
Rick Gatewood
Solved:
2011-07-12
Last query:
2011-07-12
Last reply:
2011-07-12

You must disable "show notifications" for second location. I think this is confusse. isn't it?

You are right! I missed that point. I thought by disabling the location that everything associated with that location was disabled.

Thanks for your help and a a great app.

Yes this is confusing. I thought it was a bug, that's why I reported bug 812411.
If the second location is disabled at all, notifications should be disabled for it automatically and the toggle button should be disabled.