Uploading package zip through Murano Dashboard Error

Asked by Jeffrey Olsen

I'm receiving the following error when I upload a zipped package through Murano dashboard:

**Danger: There was an error submitting the form. Please try again.**

This only happens when I unzip the original to change the logo image and then zip it back up. I have a feeling that zipping the folder in Mac Yosemite is causing the issue. Has anyone else come across this issue or reproduce?

Here is the link to download the package I'm using


Question information

English Edit question
Murano Edit question
No assignee Edit question
Solved by:
Ekaterina Chernova
Last query:
Last reply:
Revision history for this message
Best Ekaterina Chernova (efedorova) said :

Hi Jeffrey!

You are zipping the whole io.murano.apps.linux.Singleinstance folder.

But you need to go inside this folder and zip just this content. Otherwise manifest file will not be found.

Revision history for this message
Jeffrey Olsen (jeffrey-olsen) said :

Brilliant!! Thank you!!

Revision history for this message
Jeffrey Olsen (jeffrey-olsen) said :

Thanks Ekaterina Chernova, that solved my question.