Unable to login to wiki.ubuntu.com

Asked by Kip Warner on 2010-10-23

I recently changed my launchpad userid from kiplingw -> kip. Since then, I am not able to login to the Ubuntu wiki (wiki.ubuntu.com). I am assuming this has something to do with the change in user name, but would have thought the OpenID authentication would have taken care of that.

Question information

Language:
English Edit question
Status:
Open
For:
Moin OpenID module Edit question
Assignee:
No assignee Edit question
Last query:
2010-10-26
Last reply:
2010-10-26
Kip Warner (kip) said : #1

Thanks.

Diogo Matsubara (matsubara) said : #2

Can you describe the exact steps you're taking to login into wiki.ubuntu.com?

Did you try to logout from Launchpad after your username change and then login in again and then trying to log into the wiki?

Kip Warner (kip) said : #3

Hey Diogo. I browse to wiki.ubuntu.com after logging out from Launchpad and click the login button in the upper right. I am prompted with an OpenID dialogue that lists my credentials. Everything is as it was before, only my username is different to reflect the change in launchpad ID I made. I click Ok and I get:

"The username you have chosen is already taken. If it is your username, enter your password below to associate the username with your OpenID. Otherwise, please choose a different username and leave the password field blank."

No matter what I seem to enter for my username or password, it doesn't work.

If I try to the password recovery page, https://wiki.ubuntu.com/SendMyPassword, I see no "Mail me my account data" button it says to click, but I enter my email address and hit enter anyways. I don't receive any email.

Diogo Matsubara (matsubara) said : #4

Hi Kip, it seems to me that the username kip is already associated with another openid in the wiki. This is just a guess and I'm asking around to confirm. I'll let you know once I find out.

Kip Warner (kip) said : #5

Hey Diogo. I think you are right. But it doesn't give me an option to change the user name.

Gary Poster (gary) said : #6

As far as I know, you have encountered a known bug. I am linking the bug and connecting this question to the pertinent project.

Can you help with this problem?

Provide an answer of your own, or ask Kip Warner for more information if necessary.

To post a message you must log in.