file 'xparse.sty' not found

Asked by Karmine on 2013-02-25

Hi Xavier,

I tried to run the example in the moderncv directory (the template file).
Actually, Latex asked me to download the package 'xpackages' what I have tried.
Then the compilation stopped and it told me that the 'xparse.sty' file was missing.
What do I have to do to solve this problem ?

I am quite surprised because it worked without any problems some days ago.
I have Miktex 2.9, but I don't know if it is the latest version.

Thank you for your interest

Question information

Language:
English Edit question
Status:
Answered
For:
moderncv Edit question
Assignee:
Xavier Danaux Edit question
Last query:
2013-02-25
Last reply:
2013-02-25
Xavier Danaux (xdanaux) said : #1

Hi Karmine,

This seem to be an issue with your TeX installation. MiKTeX 2.9 is the latest version as of now, but the xparse package should be installed as part of it (it is a very standard package that is part of the core of latex3).
Check if you can install it using MiKTeX's package manager; if not, you can easily get it from www.ctan.org.

Kind regards,

Can you help with this problem?

Provide an answer of your own, or ask Karmine for more information if necessary.

To post a message you must log in.