Midori doesn't support multimedia?

Asked by Aristos on 2016-11-01

I installed midori on the raspberry pi 3, running raspbian, and visited https://html5test.com/. It seems midori doesn't support multimedia and has a very low html5 score. (261)

 Is there anything I can do to improve midori multimedia functionality?

Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Midori Web Browser Edit question
Assignee:
No assignee Edit question
Last query:
2016-11-01
Last reply:
2016-11-03
PaweĊ‚ Forysiuk (tuxator) said : #1

The multimedia score depends on how your webkit was built and if you have gstreamer plugins installed.
It could have certain multimedia affecting features support disabled at build time. Also make sure you have recent midori installed as well as default package on debian tends to be very old version of midori (0.4.3 - a couple years old). Current released midori version is 0.5.11.

Can you help with this problem?

Provide an answer of your own, or ask Aristos for more information if necessary.

To post a message you must log in.