Do we need to do something to protect from the POODLE vulnerability when using Midori

Asked by David Maloney on 2014-10-24

Do we need to do someting to protect ourselves from the POODLE vulnerabiity while using Midori?

Question information

Language:
English Edit question
Status:
Answered
For:
Midori Web Browser Edit question
Assignee:
No assignee Edit question
Last query:
2014-10-24
Last reply:
2014-11-09
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Christian Dywan (kalikiana) said : #2

No. WebKit was already patched to disable SSL3. Whether you have it or not is a matter of getting the package updates.

Christian Dywan (kalikiana) said : #3

.

Can you help with this problem?

Provide an answer of your own, or ask David Maloney for more information if necessary.

To post a message you must log in.