Does Flash work with webkit-gtk-2.x?

Asked by A. Person on 2013-11-17

The Flash extension only appears in my extension list if I'm on webkit-gtk-1.x. Does it appear in 2.x for anyone?

Question information

Language:
English Edit question
Status:
Solved
For:
Midori Web Browser Edit question
Assignee:
No assignee Edit question
Solved by:
Christian Dywan
Solved:
2013-11-18
Last query:
2013-11-18
Last reply:
2013-11-18
Best Christian Dywan (kalikiana) said : #1

The NSPluginManager extension which makes Netscape plugins visible and allows them to be activated or disabled like Midori extensions isn't available for WebKit2.

A. Person (tesoro302) said : #2

Does a NSPluginManager bug exist for this? Or is it a webkit-gtk bug?

A. Person (tesoro302) said : #3

Thanks Christian Dywan, that solved my question.