Get Midori with gcr support

Asked by Richard on 2013-08-28

Hello,

The FAQ (http://midori-browser.org/faqs/#security_features) says that Midori >= 0.4.7 supports gcr for certificate display and management.

My installation of midori seems to come without gcr:

Midori midori-0.5.5 ((null))
GTK+ 2.24.17 (2.24.17) Glib 2.36.0 (2.36.0)
WebKitGTK+ 1.10.2 (1.10.2) libSoup 2.40.3
cairo 1.12.14 (1.12.14) libnotify 0.7.5
gcr No granite No
single instance libunique 1.1.6

Is gcr support something that must be enabled at compile-time ?

Question information

Language:
English Edit question
Status:
Answered
For:
Midori Web Browser Edit question
Assignee:
No assignee Edit question
Last query:
2013-08-28
Last reply:
2013-08-29
Christian Dywan (kalikiana) said : #1

Yes it is. gcr-3 is optional at compile time.

Any suggestions on improving the situation welcome here: https://bugs.launchpad.net/midori/+bug/1216112

Can you help with this problem?

Provide an answer of your own, or ask Richard for more information if necessary.

To post a message you must log in.