Why aren't I getting Midori 0.4?

Asked by Satchit Bhogle

I've added the midori-dev PPA for Maverick (though I'm on elementary right now), but despite running an update which I foolishly did not scrutinise, Midori remains at 0.3.6. It doesn't appear that this is merely a problem with the numbering, as some of the features mentioned in 0.4 aren't there.

Question information

Language:
English Edit question
Status:
Answered
For:
Midori Web Browser Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Daniel Fore (danrabbit) said :
#1

Midori no longer builds for distributions as old as Maverick. You'll need at least Natty to run >=0.4

Revision history for this message
Adrian (myclonepc) said :
#2

I use Xfce Version 4.8, and Midori 0.4.2 - Which was automatically updated with the updates from Xfce.

Revision history for this message
Liviu Andronic (landronimirc) said :
#3

To get more up-to-date versions of Midori (including 0.4.4) for distros as old as Lucid use 'ppa:midori/ppa'. [1]

[1] https://launchpad.net/~midori/+archive/ppa

Can you help with this problem?

Provide an answer of your own, or ask Satchit Bhogle for more information if necessary.

To post a message you must log in.