Some events don't contain all the particles that were asked for

Asked by matteo maltoni

Hello MadGraph experts,

I generated the following process at LO (group_subprocesses False):

p p > l+ vl l+ l- $$ l+ vl a QCD=0

in order to get only the diagrams where the final leptons come from the decay of a W+ and a Z bosons; I checked the diagrams and indeed these are the only ones that are present.

When I launched the events generation, though, I got some (~ 2%) like the one below, where there's no clue of the intermediate W+ boson, and the l+ and vl are daughters to the initial quarks.

Do you know why is that?

Cheers,

Matteo

P.S: Here's the event

 7 1 +6.1323463e-02 1.00000000e+03 7.81859000e-03 8.68301800e-02
       -1 -1 0 0 0 501 +0.0000000000e+00 +0.0000000000e+00 +1.7055800471e+02 1.7055800471e+02 0.0000000000e+00 0.0000e+00 1.0000e+00
        2 -1 0 0 501 0 -0.0000000000e+00 -0.0000000000e+00 -1.9465381509e+03 1.9465381509e+03 0.0000000000e+00 0.0000e+00 -1.0000e+00
       23 2 1 2 0 0 -4.8990709778e+01 -1.1866362479e+02 +5.1785021847e+01 1.6258283755e+02 8.5266318593e+01 0.0000e+00 0.0000e+00
      -13 1 1 2 0 0 +1.0435680160e+02 -1.6840605972e+02 -1.4241687831e+02 2.4399489794e+02 0.0000000000e+00 0.0000e+00 1.0000e+00
       14 1 1 2 0 0 -5.5366091824e+01 +2.8706968452e+02 -1.6853482898e+03 1.7105184201e+03 0.0000000000e+00 0.0000e+00 -1.0000e+00
      -11 1 3 3 0 0 -3.3288033819e+01 -6.1824766108e+01 -1.6733994927e+01 7.2183249346e+01 0.0000000000e+00 0.0000e+00 -1.0000e+00
       11 1 3 3 0 0 -1.5702675959e+01 -5.6838858684e+01 +6.8519016774e+01 9.0399588209e+01 0.0000000000e+00 0.0000e+00 1.0000e+00

Question information

Language:
English Edit question
Status:
Solved
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Solved by:
matteo maltoni
Solved:
Last query:
Last reply:
Revision history for this message
Olivier Mattelaer (olivier-mattelaer) said :
#1

Did you check the related FAQ?
2% missing seems quite reasonable to me.
FAQ #2173: “Intermediate Boson missing from events in LHE output file”.

Revision history for this message
matteo maltoni (matteo-maltoni) said :
#2

Sorry, I completely missed that, only looked for any similar question already posted on Launchpad... Thank you!