fairly simple calculation that used to work now gives extremely large cross section

Asked by Jack

Hi, I'm using sm-ckm to generate generate p p > b~ s e+ e-, and the cross section is coming out at about 1.8 x 10^16.

This is extremely strange, as I'm fairly sure I ran exactly the same computation several times a week ago and got a more reasonable 4.5 x 10^--6.

I'm trying to rerun it with different cuts for a rather close deadline, so does anyone have any idea why this has spontaneously stopped working (even without the cuts changed)?

I just typed in:

import model sm-ckm

generate p p > b~ s e+ e-


It's a fairly small set of settings, but could there have been something else I was doing before too? 10^16 seems far too high to be accurate for this computation anyway, surely?

Question information

English Edit question
MadGraph5_aMC@NLO Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Olivier Mattelaer (olivier-mattelaer) said :


Maybe you remove all cuts and now have a singularity?
With the exact three command that you provide and using all the default choice for cuts/pdf/energy done in 3.4.0 for that process, I get the following cross-section:
     Cross-section : 4.511e-06 +- 1.26e-08 pb
     Nb of events : 10000

The only suggestion here, might be to re-install madgraph to be sure that no hack/plugin are in place and retry.



Revision history for this message
Jack (effrit) said :

Ok, restarting my computer seems to have fixed it - which seems strange, since I'd have thought restarting ubuntu and using a different version of the ckm-sm model would have been just as good. But at least it's working now!