Install Pythia8.3 under MadGraph?

Asked by Qiji Xin on 2021-05-17

Hi,

I installed Pythia under the latest version of MadGraph (3.1.0), using "install pythia8". However, I found that the Pythia version installed is pythia8.2 (8.244).
So is there a way to install the latest pythia8.3 under MadGraph and interface it with MadGraph?

Thanks!

Question information

Language:
English Edit question
Status:
Solved
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Solved by:
Olivier Mattelaer
Solved:
Last query:
Last reply:
Revision history for this message
Best Olivier Mattelaer (olivier-mattelaer) said :
#1

Pythia 8.3 is not fully compatible with Mg5aMC interface.
The Pythia8 author have to fix stuff and therefore this is not working so far.

Cheers,

Olivier

> On 18 May 2021, at 00:45, Qiji Xin <email address hidden> wrote:
>
> New question #697110 on MadGraph5_aMC@NLO:
> https://answers.launchpad.net/mg5amcnlo/+question/697110
>
> Hi,
>
> I installed Pythia under the latest version of MadGraph (3.1.0), using "install pythia8". However, I found that the Pythia version installed is pythia8.2 (8.244).
> So is there a way to install the latest pythia8.3 under MadGraph and interface it with MadGraph?
>
> Thanks!
>
> --
> You received this question notification because you are an answer
> contact for MadGraph5_aMC@NLO.

Revision history for this message
Qiji Xin (xinqijisuper) said :
#2

Thanks Olivier Mattelaer, that solved my question.