aMCfast support?

Asked by Richard Ruiz on 2021-01-06

Hi Folks,

Is aMCfast still supported and compatible with mg5amc? The download link for aMCfast 1.3.0 on hepforge is dead (https://amcfast.hepforge.org/installation.html) and it looks to be a while since anyone asked about it on the launchpad page.

If not, is there an anticipated timeline for the release of mg5amc v3.0.4 with PineAPPL (https://arxiv.org/abs/2008.12789), or is 3.0.4.beta sufficiently stable for grid generation at NLO in QCD?

Thanks for looking this and happy new year!

best,
richard

Question information

Language:
English Edit question
Status:
Answered
For:
MadGraph5_aMC@NLO Edit question
Assignee:
marco zaro Edit question
Last query:
2021-01-14
Last reply:
2021-01-14
Richard Ruiz (rruiz) said : #1

bump

marco zaro (marco-zaro) said : #2

Hi Richard,
for what I can see aMCFast+Applgrid+MG5_aMC v2.X is still working fine.

For v3, you need to use PineAPPL and MG5_aMC v3.0.4 (still to be released). AFAIK, my PineAPPL collaborators are using the beta version without issues, so you might try it as well.
In case you have any trouble, let me know.

Cheers,

Marco

Richard Ruiz (rruiz) said : #3

Hi Marco,

Thanks for the confirmation!

Regarding aMCFast, where/how can I get the latest stable version? Both the link (near the top) to 1.3.0 and the svn checkout command on https://amcfast.hepforge.org/installation.html are broken.

cheers

marco zaro (marco-zaro) said : #4

Hi Richard,
Valerio Bertone told me that the only way to get aMCFast now is from the
APPLgrid repository
https://phab.hepforge.org/source/applgridsvn/browse/amcfast/

Cheers,

Marco

On Thu, Jan 14, 2021 at 12:01 PM Richard Ruiz <
<email address hidden>> wrote:

> Question #694806 on MadGraph5_aMC@NLO changed:
> https://answers.launchpad.net/mg5amcnlo/+question/694806
>
> Status: Answered => Open
>
> Richard Ruiz is still having a problem:
> Hi Marco,
>
> Thanks for the confirmation!
>
> Regarding aMCFast, where/how can I get the latest stable version? Both
> the link (near the top) to 1.3.0 and the svn checkout command on
> https://amcfast.hepforge.org/installation.html are broken.
>
> cheers
>
> --
> You received this question notification because you are subscribed to
> the question.
>

Can you help with this problem?

Provide an answer of your own, or ask Richard Ruiz for more information if necessary.

To post a message you must log in.