Trouble with "Auto" width computation

Asked by TomasUrru on 2019-11-06

Hi!

I'm having trouble trying to set some particle widths.

1) I'm working with HeavyN_NLO model and after changing the mass of a neutrino and setting his width in "Auto", I'm getting a warning that says: "Failed to update dependent parameter".

To be shure that the automatic fixing of the widths works well, I tried leaving the masses with her default values and putting "Auto" in the massive neutrinos and then the second problem emerges:

2)The new widths differ from the originals by a 100 factor!

I would be glad if you could help me, thanks!

Tomás Urruzola

Question information

Language:
English Edit question
Status:
Answered
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Last query:
2019-11-06
Last reply:
2019-11-09

Hi,

> "Failed to update dependent parameter".

This is a warning if you use pythia/MadSpin or a code reading the param_card without any knowledge of which parameter are internal/external in your model. This warning is irrelevant for the auto-width and for madgraph.

> 2)The new widths differ from the originals by a 100 factor!

On this I can not comment since I do not see /understand what your problem is. For a different benchmark you have a different width (very different ok). Why do you see that as an issue?

Cheers,

Olivier

Can you help with this problem?

Provide an answer of your own, or ask TomasUrru for more information if necessary.

To post a message you must log in.