Start generating events PYTHIA Abort from Pythia::next: not properly initialized so cannot generate events

Asked by Marco Merchand on 2019-09-26

Dear Community

I have a Macos OS X with some packages (root, pythia 8.230, python) installed from homebrew. And madgraph was "discontinued" from homebrew so I installed it manually. Within it I called
>install Delphes

and is succeeded. Now I am tryin to generate the event: p p > t t~ as part of a tutorial.

Then I turned on pythia and delphes to do showering, hadronization and detector simulation. However my computer takes a long time, so i have to stopped the calculation and it reads one terminal

> "...Pythia8 shower jobs: 0 Idle, 8 Running, 0 Done [5m19s] "

Then, as suggested in other question #649896 I did

cd PY8_parallelization/split_0

and opened the PY8_log.txt file. Inside it read:

" PYTHIA Abort from Pythia::init: Les Houches initialization failed
Considering 1250 events. Make sure that there is enough events in the input event files, otherwise normalization is likely to be wrong.

Start generating events
 PYTHIA Abort from Pythia::next: not properly initialized so cannot generate events
"

How could I solve this issue?

Thanks
Marco

Question information

Language:
English Edit question
Status:
Expired
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Last query:
2019-09-26
Last reply:
2019-10-12

> And madgraph was "discontinued" from homebrew so I installed it manually.

Was not aware that homebrew at the idea to make a package for madgraph (does not make that much sense for our tools which is not compiled.)

> Then I turned on pythia and delphes to do showering, hadronization and detector simulation. However my computer takes a long time, so i have to stopped the calculation and it reads one terminal

Did you install the mg5amc_py8_interface
(you can use "install mg5amc_py8_interface")

Second are you sure of your version of pythia, I ony remember such error from PY8 when someone was using pythya8.1 (but that was 4 years ago)

Cheers,

Olivier

> On 26 Sep 2019, at 18:52, Marco Merchand <email address hidden> wrote:
>
> New question #684307 on MadGraph5_aMC@NLO:
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fanswers.launchpad.net%2Fmg5amcnlo%2F%2Bquestion%2F684307&amp;data=02%7C01%7Colivier.mattelaer%40uclouvain.be%7Cd09b22174ab247f7c01e08d742a1f181%7C7ab090d4fa2e4ecfbc7c4127b4d582ec%7C0%7C0%7C637051136088006217&amp;sdata=rJ31P4ovHxowVbjviV0J2tsXdIzQTREG0OtPKwlWo3w%3D&amp;reserved=0
>
> Dear Community
>
> I have a Macos OS X with some packages (root, pythia 8.230, python) installed from homebrew. And madgraph was "discontinued" from homebrew so I installed it manually. Within it I called
>> install Delphes
>
> and is succeeded. Now I am tryin to generate the event: p p > t t~ as part of a tutorial.
>
> Then I turned on pythia and delphes to do showering, hadronization and detector simulation. However my computer takes a long time, so i have to stopped the calculation and it reads one terminal
>
>> "...Pythia8 shower jobs: 0 Idle, 8 Running, 0 Done [5m19s] "
>
> Then, as suggested in other question #649896 I did
>
> cd PY8_parallelization/split_0
>
> and opened the PY8_log.txt file. Inside it read:
>
> " PYTHIA Abort from Pythia::init: Les Houches initialization failed
> Considering 1250 events. Make sure that there is enough events in the input event files, otherwise normalization is likely to be wrong.
>
>
>
> Start generating events
> PYTHIA Abort from Pythia::next: not properly initialized so cannot generate events
> "
>
> How could I solve this issue?
>
> Thanks
> Marco
>
>
> --
> You received this question notification because you are an answer
> contact for MadGraph5_aMC@NLO.

Dear Olivier

Thanks for your response.

> I oirignally downloaded madgraph from: http://davidchall.github.io/homebrew-hep/
 but then i realized It wasn't working properly (by following the tutorial) so I uninstalled it.

> I did install mg5amc_py8_interface before getting the error. It is installed in HEPTools carpet. I also uncommented the paths inside the mg5_configuration.txt file inside input.

I have pythia 8.230 downloaded from homebrew install pythia

 The purpose of me following this tutorial is because I was originally interested in using CheckMate tool for a project. CheckMate requires Delphes and I am obtaining compilation errors so I can't really install it. So I decided to test Delphes by using madgraph. But as you can see that is also not working.

Maybe you have another idea of where can I look?

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.