What is the suitable MadGraph version for Python 2.6.6 ?

Asked by HH on 2019-09-01

Dear professionals,

I'd like to know which MadGraph version is suitable for Python 2.6.6 ? I need all functionalities like pyhtia8 and delphes. I already use MG 2.6.6 which needs python 2.7 for full functionality.

Question information

Language:
English Edit question
Status:
Solved
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Solved by:
Olivier Mattelaer
Solved:
2019-09-02
Last query:
2019-09-02
Last reply:
2019-09-01

The latest should be the one.

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: <email address hidden> <email address hidden> on behalf of jack <email address hidden>
Sent: Sunday, September 1, 2019 4:47:01 PM
To: Olivier Mattelaer <email address hidden>
Subject: [Question #683566]: What is the suitable MadGraph version for Python 2.6.6 ?

New question #683566 on MadGraph5_aMC@NLO:
https://answers.launchpad.net/mg5amcnlo/+question/683566

Dear professionals,

I'd like to know which MadGraph version is suitable for Python 2.6.6 ? I need all functionalities like pyhtia8 and delphes.

--
You received this question notification because you are an answer
contact for MadGraph5_aMC@NLO.

HH (hh-madgrapher) said : #2

Thanks Olivier Mattelaer, that solved my question.