Zero cross-section when trying to generate p p > h h using a UFO

Asked by Mike Nelson on 2019-08-05

Dear experts,

I’m just trying to run a simple test to see if I can generate 10000 SM g g > h h events and calculate a cross-section, but am having difficulties. To generate this process, I am using a UFO model EWChl_UFO which adds the p p > h h vertex. I just run a few simple commands in the MG command line:

./MG5_aMC_v2_6_6/bin/mg5_aMC (imports to SM etc)
>>import model EWChl_UFO
>> generate g g > h h
>> output myTest
>> launch myTest
>> 0
>> 0 (so I don’t run Pythia8 or Delphes, just event generation before any showering)

I find that the cross-section cannot be calculated:

INFO: Update the dependent parameter of the param_card.dat
Generating 10000 events with run name run_01
survey run_01
INFO: compile directory
compile Source Directory
Using random number seed offset = 21
INFO: Running Survey
Creating Jobs
Working on SubProcesses
INFO: P1_gg_hhh
INFO: Idle: 0, Running: 1, Completed: 0 [ current time: 14h23 ]
INFO: Idle: 0, Running: 0, Completed: 1 [ 19.6s ]
INFO: Idle: 0, Running: 0, Completed: 1 [ 19.6s ]
INFO: End survey
refine 10000
Creating Jobs
INFO: Refine results to 10000
INFO: Generating 10000.0 unweigthed events.
INFO: Effective Luminosity 1.2e+103 pb^-1
INFO: need to improve 0 channels
Survey return zero cross section.
   Typical reasons are the following:
   1) A massive s-channel particle has a width set to zero.
   2) The pdf are zero for at least one of the initial state particles
      or you are using maxjetflavor=4 for initial state b:s.
   3) The cuts are too strong.
   Please check/correct your param_card and/or your run_card.
Zero result detected: See https://cp3.irmp.ucl.ac.be/projects/madgraph/wiki/FAQ-General-14
INFO:
quit
INFO:

I’m not so familiar with MadGraph, but I’m not finding the helpful link provided so enlightening and I am using a standard 13 TeV collision setting in my run and param cards, which I’ve used to generate other SM processes before. Any hints on what I could try to solve this problem would be greatly appreciated.

Best wishes,
Mike

Question information

Language:
English Edit question
Status:
Answered
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Last query:
2019-08-05
Last reply:
2019-08-05

Hi,

I do not know such UFO model. It is not in our database of model:
MG5_aMC>import model EWChl_UFO
DEBUG: no model with that name (EWChl_UFO) found online

I would suggest to contact the author of such UFO model, what is likely is that you need to modify the param_card to have that contribution.

Cheers,

Olivier

Can you help with this problem?

Provide an answer of your own, or ask Mike Nelson for more information if necessary.

To post a message you must log in.