import model_v4 GM_UFO" with error

Asked by Meng Lu on 2018-09-09

Dear Madgraph experts,

i met some problem while producing gridpacks for SinglyChargedHiggsGMmodel process with MG2.4.2, the main error is

'import model GM_UFO
import model_v4 GM_UFO
^[[1;31mCommand "import /uscms_data/d3/mlu/genproductions/bin/MadGraph5_aMCatNLO/SinglyChargedHiggsGMmodel_HWZ_M300/SinglyChargedHiggsGMmodel_HWZ_M300_gridpack/work/SinglyChargedHiggsGMmodel_HWZ_M300_proc_card.dat" interrupted in sub-command:
"import model_v4 GM_UFO" with error:
InvalidCmd : Path GM_UFO is not a valid pathname^[[0m
quit'

i use the same cards with gridpacks generated by MG2.1.2

could you please tell me how to solve this error?

thanks in advance.

Best,

Meng

Question information

Language:
English Edit question
Status:
Solved
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Solved by:
Meng Lu
Solved:
2018-09-10
Last query:
2018-09-10
Last reply:
2018-09-10

Hi,

Looks like that you are missing the models GM_UFO.
Did you have install it?
If yes where?

Cheers,

Olivier

> On 9 Sep 2018, at 17:47, Meng Lu <email address hidden> wrote:
>
> New question #673625 on MadGraph5_aMC@NLO:
> https://answers.launchpad.net/mg5amcnlo/+question/673625
>
> Dear Madgraph experts,
>
> i met some problem while producing gridpacks for SinglyChargedHiggsGMmodel process with MG2.4.2, the main error is
>
> 'import model GM_UFO
> import model_v4 GM_UFO
> ^[[1;31mCommand "import /uscms_data/d3/mlu/genproductions/bin/MadGraph5_aMCatNLO/SinglyChargedHiggsGMmodel_HWZ_M300/SinglyChargedHiggsGMmodel_HWZ_M300_gridpack/work/SinglyChargedHiggsGMmodel_HWZ_M300_proc_card.dat" interrupted in sub-command:
> "import model_v4 GM_UFO" with error:
> InvalidCmd : Path GM_UFO is not a valid pathname^[[0m
> quit'
>
> i use the same cards with gridpacks generated by MG2.1.2
>
> could you please tell me how to solve this error?
>
> thanks in advance.
>
> Best,
>
> Meng
>
> --
> You received this question notification because you are an answer
> contact for MadGraph5_aMC@NLO.

Meng Lu (meng-lu) said : #2

Hi Olivier,

you are right, i submitted the job, so i did not install the model. i will install it and try again, thanks very much.

Best,

Meng