MadGraph gets stuck while calculating decay width in MSSM

Asked by Yong Du on 2018-07-17

Hi Experts,

I didn't find any answers similar to my question and I spent several days trying to figure out what was going on but failed, so I post my question here.

1. I'm using MadGraph version 2.6.2
2. I'm using the "built-in" model MSSM_SLHA2.
3. In my script, I set "Auto" for calculating the decay width of all the particles
4. The process I'm considering is: p p > x1+ n1 j and p p > x1+ n1 j j using the kt algorithm for jet matching.
5. (...)

I can continue with point 5 above, but I believe my problem is not related to it as my computer gets stuck (for two days) at calculating the decay width. The processes before it gets stuck are:

1. On the screen it says "current estimated error: XXX go to 4-body decay", where XXX is some number, from which I know that estimated errors for even three-body decay are large.
2. Then after estimating the errors for all particles, it says "Pass to numerical integration for computing the widths:
     INFO: more info in temporary files: PATH-TO-TEMP-FILE" and it gets stuck there.
3. Opening the param_card in the temporary folder, I see that MadGraph is still calculating the decay width of the SM Higgs.

My computer gets stuck here for two days without any changes, so any ideas about this?

I'm thinking the IR divergence caused by the gluons in the final states, but I only need to consider this when I'm interested in the cross sections, so I suppose they are not related (?).

Thanks in advance!
Yong

Question information

Language:
English Edit question
Status:
Solved
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Solved by:
Yong Du
Solved:
2018-07-18
Last query:
2018-07-18
Last reply:
Yong Du (fallive) said : #1

The problem is solved.