'One event with large weight have been found in channel G3', the process is not tried again

Asked by Joshua Lin on 2018-06-12

When generating a sample with madgraph, I ran into the error:

WARNING: "One Event with large weight have been found (ratio = 4.88e+25) in channel G3 (with rel.contrib=0.00489).
This is likely due to numerical instabilities. The associated job is discarded to recover.

Later in the run, the error:

IOError : [Errno 2] No such file or directory: '.../G3/results.dat'

and the run halted. So it seems that after discovering the large weight event (in G3), madgraph didn't attempt to run G3 again, and thus ran into an error when checking in G3 for the results. Is this expected behaviour from madgraph? And what could have caused this large weight event, for reference it is:

  <event>
   5 1 +1.9955440e+23 2.67367900e+03 7.54677100e-03 8.34359600e-02
         21 -1 0 0 504 501 +0.0000000000e+00 +0.0000000000e+00 +2.9055078009e+03 2.9055078009e+03 0.0000000000e+00 0.0000e+00 -1.0000e +00
         21 -1 0 0 501 502 -0.0000000000e+00 -0.0000000000e+00 -6.1508693383e+02 6.1508693383e+02 0.0000000000e+00 0.0000e+00 -1.0000e +00
         25 1 1 2 0 0 +1.0942645456e+01 -1.2827891563e+03 +6.6629733901e+02 1.4509462102e+03 1.2500000000e+02 0.0000e+00 0.0000e+ 00
         21 1 1 2 503 502 -3.4508999468e+00 +3.9866925527e+02 +5.0481704693e+02 6.4326459150e+02 0.0000000000e+00 0.0000e+00 1.0000e+ 00
         21 1 1 2 504 503 -7.4917455089e+00 +8.8411990101e+02 +1.1193064811e+03 1.4263839330e+03 0.0000000000e+00 0.0000e+00 -1.0000e +00
  <mgrwt>
  <rscale> 4 0.26736790E+04</rscale>
  <asrwt>0</asrwt>
  <pdfrwt beam="1"> 1 21 0.44700119E+00 0.26736790E+04</pdfrwt>
  <pdfrwt beam="2"> 1 21 0.94628760E-01 0.26736790E+04</pdfrwt>
  <totfact> 0.15055350E+00</totfact>
  </mgrwt>
  </event>
~

Question information

Language:
English Edit question
Status:
Open
For:
MadGraph5_aMC@NLO Edit question
Assignee:
Valentin Hirschi Edit question
Last query:
2018-06-12
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask Joshua Lin for more information if necessary.

To post a message you must log in.