Issue with Collier and HEPToolsInstallers

Asked by Kenneth Long on 2018-04-02

Hi Experts,

There seems to be a new version of Collier causing a mismatch in HEPToolsInstallers. Specifically, the version of Collier downloaded in the script installCOLLIER.sh comes from http://collier.hepforge.org/collier-latest.tar.gz and points to version 1.2.1. The script takes the version as an argument in HEPTools/HEPToolsInstallers/HEPToolInstaller.py which is set to 1.1. It therefore can't find the directory and the installation fails.

Thanks,

Kenneth

Question information

Language:
English Edit question
Status:
Answered
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Last query:
2018-04-02
Last reply:
2018-04-06

Hi Kenneth,

Thank you for the report. As stated in the bug resolution already, this is now fixed.
No upgrade/patch of MG5aMC is necessary, simply rerunning the 'install' command should work now.
Let me know if you are still facing issues.

Regards,

Can you help with this problem?

Provide an answer of your own, or ask Kenneth Long for more information if necessary.

To post a message you must log in.