bug with error in reading result.dat

Asked by Mai on 2018-01-18

Hi, I got the below error when i generate events for a special model Monopole with spin 1 , i think it is relaed to the dynamical factor , it should be -1 but other friend has tried to run my model and it was fine...there is something related to my system i think.

Creating Jobs
Working on SubProcesses
INFO: P1_qq_mmpmmm
INFO: P1_ccx_mmpmmm
INFO: Idle: 1, Running: 1, Completed: 0 [ current time: 11h50 ]
STOP 1
rm: cannot remove ‘results.dat’: No such file or directory
ERROR DETECTED
INFO: Idle: 0, Running: 1, Completed: 1 [ 0.52s ]
INFO: Idle: 0, Running: 0, Completed: 2 [ 3.5s ]
INFO: End survey
refine 1000
Creating Jobs
INFO: Refine results to 1000
INFO: Generating 1000.0 unweigthed events.
Error when reading /home/melsawy/Desktop/MadGraph/MG5_aMC_v2_6_1/Pre7/SubProcesses/P1_ccx_mmpmmm/G1/results.dat
Command "generate_events run_01" interrupted with error:
ValueError : need more than 5 values to unpack
Please report this bug on https://bugs.launchpad.net/mg5amcnlo
More information is found in '/home/melsawy/Desktop/MadGraph/MG5_aMC_v2_6_1/Pre7/run_01_tag_1_debug.log'.
Please attach this file to your report.
INFO:

INFO:

thanks,

Mai

Question information

Language:
English Edit question
Status:
Answered
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Last query:
2018-01-18
Last reply:
2018-02-08

This question was originally filed as bug #1744019.

Mai (mai-el-sawy) said : #1

Hi ,

I tried to run the same script from another machine.and i got another error:

Any advice?

Error (*)
Command "import /Users/apple/Desktop/MG5_aMC_v2_6_0/Spin1Script2.txt" interrupted in sub-command:

"set run_card ebeam1 6500" with error:

InvalidCmd : Possible options for set are ['group_subprocesses', 'ignore_six_quark_processes', 'stdout_level', 'fortran_compiler', 'cpp_compiler', 'loop_optimized_output', 'complex_mass_scheme', 'gauge', 'EWscheme', 'max_npoint_for_channel']

thanks,

Mai

just closing the question, since this is related to a bug

Can you help with this problem?

Provide an answer of your own, or ask Mai for more information if necessary.

To post a message you must log in.