dparameter and ktdurham

Asked by Lailin Xu on 2017-08-23

Hi,

I generated ZZ+0,1,2,3jets events with CKKW merging and also ZZ+0j events. But I found that at matrix element level, the cross section I got from ZZ+0j (0.5727 pb) is actually larger than ZZ+0,1,2,3jets (0.548 pb). Since this is at matrix element level, I'd expect the cross section for the inclusive sample (ZZ+0,1,2,3jets) should be larger than the ZZ+0j sample.

The only difference I found in my setting is that, when I run the inclusive sample, I have
    'ickkw':"0",
     'ktdurham' : 30,
     'dparameter' : 0.4,

while I remove those when I run the ZZ+0j sample.
Then I tried to run ZZ+0j with those settings, and I got a smaller cross section at matrix element (0.338 pb).

My understanding is that those settings are only used in Pythia for showering, and at matrix element calculation, they should not have any effect. Do you have any suggestion?

You can find my lhe files below if you want to see more details:
ZZ+0,1,2,3jets: https://cernbox.cern.ch/index.php/s/sNQK5OnTGTHh9I4
ZZ+0j without ktdurham and dparameter: https://cernbox.cern.ch/index.php/s/JQLZ7SMbAYtfUp3
ZZ+0j with ktdurham and dparameter: https://cernbox.cern.ch/index.php/s/n6otRCwdYP74RcX

Thanks,
Lailin

Question information

Language:
English Edit question
Status:
Open
For:
MadGraph5_aMC@NLO Edit question
Assignee:
Stefan Prestel Edit question
Last query:
2017-08-23
Last reply:
Lailin Xu (xlltoade) said : #1

Hi,

Do you have any suggestion on my question?
Thanks a lot for your help!

Lailin

Stefan Prestel (prestel) said : #2

Hi Lailin,

Sorry for the long wait - I hope it didn't cause you too much trouble. The reason the ktdurham cut is applied is because in your version (which is, as far as I can see from your LHEFs, 2.4.3), the Z-boson decay products might not be correctly flagged as "do not use in this cut". Thus, since one Z-boson is decaying hadronically, a kT cut will change the cross section. I've checked the 2.4.3 code, and I fear that this might indeed be the case.

Newer aMC_MG5 versions will be more sophisticated regarding the ktdurham cut in the presence of resonances, and handle this properly. Thus, if you update to the newest version, you should get what you expect. Please try that, and let us know if it solved your problem.

Cheers,
Stefan

Lailin Xu (xlltoade) said : #3

Hi Stefan,

Thanks for your feedback. I was told be someone else that if I switch off "cut_decays" then the problem could be avoided. Can you confirm this? In ATLAS software, we don't have the newest MG installed yet. So I might have to stick to 2.4.3 at the moment.

Thanks,
Lailin

Can you help with this problem?

Provide an answer of your own, or ask Lailin Xu for more information if necessary.

To post a message you must log in.