MG5 stopped at 'Pythia running' stage!

Asked by Joydeep Roy on 2017-08-14

Hi,

I'm trying to generate a pair production of leptoquark (p p > ltqk ltqk~) from my Feynrules model file, but at the showering stage it is getting stuck and showing 'Pythia running' for a long time! Clearly it is not working and the LOG file of Pythia is showing:

==============================================================

 _______________________________________________________________________________
 Starting event loop

     Error type 4 has occured after 1 PYEXEC calls:

==============================================================

I would appreciate any help with this problem.

Thanks,
Joydeep

Question information

Language:
English Edit question
Status:
Answered
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Last query:
2017-08-14
Last reply:
2017-08-14

Hi,

Is this pythia6? If so note that Pythia6 is not supported anymore
(By their author since more than two/three years, and we drop the support of the pythia-pgs interface a year ago)

Now you can look at the following LhCb FAQ:
https://twiki.cern.ch/twiki/bin/view/LHCb/FAQ/GeneratorFAQ

Where they face similar issue with PY6

Cheers,

Olivier

On 14 Aug 2017, at 03:06, Joydeep Roy <<email address hidden><mailto:<email address hidden>>> wrote:

Error type 4 has occured after 1 PYEXEC calls:

Can you help with this problem?

Provide an answer of your own, or ask Joydeep Roy for more information if necessary.

To post a message you must log in.