How to upgrade a v4-style model to a v5 style?

Asked by Yury

Dear experts,

I have a BSM particles' MG v4-style model (on lxplus in ~ysmirnov/public/forMgModelUpgrade ). Now I need to upgrade it to v5 style to make it compatible with ATLAS' MadGraph-on-the-fly. Where do I start?

Thanks!

Question information

Language:
English Edit question
Status:
Answered
For:
MadGraph5_aMC@NLO Edit question
Assignee:
marco zaro Edit question
Last query:
Last reply:
Revision history for this message
Valentin Hirschi (valentin-hirschi) said :
#1

Dear Yuri,

Given the generality of your question, I assume you expect a general answer.

So I would suggest you to start with the list of available UFO model on the FeynRules website:

http://feynrules.irmp.ucl.ac.be/wiki/ModelDatabaseMainPage

to see if the model you are interested in (or a generalization of it) does not exist already.
If not, then I suggest you get acquainted with the use of FeynRules.

Finally, notice that MG5 can still import v4 models with the 'import model_v4 <ModelName>' syntax, but I would advise you to use this just as a mean of cross-checking your future implementation of the v5 equivalent UFO model.

Can you help with this problem?

Provide an answer of your own, or ask Yury for more information if necessary.

To post a message you must log in.