Problem with generating events

Asked by JenniferK on 2011-10-07

Hi,

my problem is similar to the one reported here: https://bugs.launchpad.net/madgraph5/+bug/804464/
Generating the process and getting the output works fine, but when launching the output file, there is an error.
There seems to be some problem with gensym, but I don't know how to solve the problem.
I have the same versions for gcc and gfortran (4.5.2), for python I have version 2.7, so I don't know, where the problem could be?
The problem seems to be the same as in the link above, but instead of Mac OS I'm working on Linux.

Could someone help me?

Thanks,
Jennifer

...
Compiling Source
Starting jobs
Compiling libraries
Working on subprocess:
    P0_gg_ttx /usr/bin/ld:genps.inc: file format not recognized; treating as linker script
/usr/bin/ld:genps.inc:1: syntax error
collect2: ld returned 1 exit status
make: *** [gensym] Error 1
Error make gensym not successful
Fr 7. Okt 11:26:42 CEST 2011
Command "launch" interrupted with error:
IOError : [Errno 2] No such file or directory: '/home/jenny/madgraph5/PROC_sm_4/SubProcesses/run_01_results.dat'

Question information

Language:
English Edit question
Status:
Solved
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Solved by:
JenniferK
Solved:
2011-10-07
Last query:
2011-10-07
Last reply:
2011-10-07
Johan Alwall (johan-alwall) said : #1

Hello Jennifer,

This bug (which doesn't affect Mac, that's why it could slip through) has been fixed in v. 1.3.19.

Many thanks,
Johan

JenniferK (jenniferk) said : #2

Thanks a lot, that solves the problem now.