"check lorentz_invariance" fails on gluino decays

Asked by Matthew Reece on 2011-09-15

Hi,

If I run MadGraph5, import the MSSM, and run "check lorentz_invariance go > u u~ n1", the check fails. Is this something I should be worried about?

Best,
Matt

Question information

Language:
English Edit question
Status:
Answered
For:
MadGraph5_aMC@NLO Edit question
Assignee:
No assignee Edit question
Last query:
2011-09-15
Last reply:
2011-09-22

Hi Matt,

I'm going to investigate.
In fact all 2>2 are passing correctly so this is not exclude that the problem is in the test itself.

Thanks a lot for the information.

Cheers,

Olivier

Hi Matt,

Sorry to be too long on this. But that was quite tricky.
I'm still not 100% sure of the answer, but I'm going to work on this with kaoru (the original author of HELAS routine) tommorow and he will confirm my idea.

In short the problem appears
1) if the gluino is at rest. (if the gluino as a momentum, then the square matrix element is fine)
2) if the diagram has some interference with some other diagrams.

To my point of view, this is related to an error in the computation of the wavefunctions for a given helicity in the case of
particle at rest in the helas routine OXXXXX.

So the computation of the process
go > u u~ n1 should be consider as wrong
but the following process
p p > go go, go > u u~ n1
should be completely fine.

I'll update you as soon as I've discussed on this with kaoru.

Thanks a lot for your patience, and for this report. This is very appreciated.

Cheers,

Olivier

Can you help with this problem?

Provide an answer of your own, or ask Matthew Reece for more information if necessary.

To post a message you must log in.