Connection problem packages.medibuntu.org;iin

Asked by Jarkko Jaatinen on 2010-04-19

I have tried connect with apt-get wget and browser http connection but they all give me timeout. I trace server with tracert program and it looks like this.

sudo tracert packages.medibuntu.org
traceroute to packages.medibuntu.org (88.191.82.11), 30 hops max, 60 byte packets
 1 dsldevice.lan (192.168.1.254) 27.142 ms 26.546 ms 26.539 ms
 2 dsl-hkibrasgw2-ff60c300-1.dhcp.inet.fi (88.195.96.1) 7.579 ms * *
 3 * * *
 4 * * *
 5 * * *
 6 * hls-b2-link.telia.net (213.248.75.17) 9.549 ms 6.945 ms
 7 * * s-bb1-link.telia.net (80.91.251.33) 14.015 ms
 8 * ffm-bb1-link.telia.net (80.91.248.53) 40.827 ms 82.655 ms
 9 ffm-b10-link.telia.net (80.91.251.248) 39.050 ms 38.397 ms ffm-b10-link.telia.net (80.91.247.185) 41.404 ms
10 te-9-3-0.edge4.Frankfurt1.level3.net (4.68.111.101) 38.451 ms 4.68.62.129 (4.68.62.129) 38.568 ms xe-4-2-0.edge4.Frankfurt1.level3.net (4.68.63.121) 41.294 ms
11 vlan69.csw1.Frankfurt1.Level3.net (4.68.23.62) 38.426 ms vlan79.csw2.Frankfurt1.Level3.net (4.68.23.126) 48.626 ms vlan69.csw1.Frankfurt1.Level3.net (4.68.23.62) 38.692 ms
12 ae-71-71.ebr1.Frankfurt1.Level3.net (4.69.140.5) 41.612 ms ae-61-61.ebr1.Frankfurt1.Level3.net (4.69.140.1) 39.381 ms ae-71-71.ebr1.Frankfurt1.Level3.net (4.69.140.5) 41.313 ms
13 ae-2-2.ebr2.Paris1.Level3.net (4.69.141.233) 48.364 ms 48.477 ms 48.127 ms
14 ae-2-52.edge3.Paris1.Level3.net (4.69.139.233) 47.935 ms 47.827 ms 48.587 ms
15 212.73.205.62 (212.73.205.62) 48.604 ms 48.628 ms 48.389 ms
16 dedibox-2-p.intf.routers.proxad.net (212.27.50.162) 58.866 ms 48.742 ms *
17 88.191.2.46 (88.191.2.46) 50.362 ms * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *

I am not guru who can solve these routes but is that IP-address right? I have tried My ISP DNS and OpenDNS as well, and i tried flush DNS cache but nothing helps.

Question information

Language:
English Edit question
Status:
Solved
For:
Medibuntu Edit question
Assignee:
No assignee Edit question
Solved by:
Paul
Solved:
2010-04-21
Last query:
2010-04-21
Last reply:
2010-04-20
Best Paul (p37307) said : #2

Related bug link added to question.

I put this line in my /etc/hosts file and it helps thanks a lot.
88.191.101.8 packages.medibuntu.org