DVB-T as second DVB-type

Asked by lasse on 2012-12-16

I really like ME-TV as my TV wiewer and HDDrecorder. But My TV vard Hauppauge 4000 have both DVB-C and DVB-T. When i try to find my channels on DVB-T it is impossible because ME-TV ony accepts the first one The sattelite. I have for years used Kaffeine to solv the problem but now I would like to use ME-tv again. Is there a soulution?

Question information

Language:
English Edit question
Status:
Answered
For:
Me TV Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Frédéric Côté (frederic-cote) said :
#1

Hi,

When you start me-tv, it use the first tuner available but, you can specify
which one you want with the command "me-tv
--devices=/dev/dvb/adapter0/frontend1".
To see the list of available option from command line, just do "me-tv
--help".

Cheers,
Frederic

On Sun, Dec 16, 2012 at 3:50 PM, lasse <<email address hidden>
> wrote:

> New question #216960 on Me TV:
> https://answers.launchpad.net/me-tv/+question/216960
>
> I really like ME-TV as my TV wiewer and HDDrecorder. But My TV vard
> Hauppauge 4000 have both DVB-C and DVB-T. When i try to find my channels on
> DVB-T it is impossible because ME-TV ony accepts the first one The
> sattelite. I have for years used Kaffeine to solv the problem but now I
> would like to use ME-tv again. Is there a soulution?
>
> --
> You received this question notification because you are an answer
> contact for Me TV.
>

--
"In a world without walls, who really needs Windows"
"Nothing is foolproof because fools are so ingenious"

Revision history for this message
lasse (lars-romlin) said :
#2

2012-12-16 22:01, Frédéric Côté skrev:
> Your question #216960 on Me TV changed:
> https://answers.launchpad.net/me-tv/+question/216960
>
> Status: Open => Answered
>
> Frédéric Côté proposed the following answer:
> Hi,
>
> When you start me-tv, it use the first tuner available but, you can specify
> which one you want with the command "me-tv
> --devices=/dev/dvb/adapter0/frontend1".
> To see the list of available option from command line, just do "me-tv
> --help".
>
> Cheers,
> Frederic
>
> On Sun, Dec 16, 2012 at 3:50 PM, lasse <<email address hidden>
>> wrote:
>> New question #216960 on Me TV:
>> https://answers.launchpad.net/me-tv/+question/216960
>>
>> I really like ME-TV as my TV wiewer and HDDrecorder. But My TV vard
>> Hauppauge 4000 have both DVB-C and DVB-T. When i try to find my channels on
>> DVB-T it is impossible because ME-TV ony accepts the first one The
>> sattelite. I have for years used Kaffeine to solv the problem but now I
>> would like to use ME-tv again. Is there a soulution?
>>
>> --
>> You received this question notification because you are an answer
>> contact for Me TV.
>>
>
Thank you mery much! I will try it at once.

Have a nice day!
/lasse

Revision history for this message
lasse (lars-romlin) said :
#3

2012-12-17 10:28, Lars Romlin skrev:
> 2012-12-16 22:01, Frédéric Côté skrev:
>> Your question #216960 on Me TV changed:
>> https://answers.launchpad.net/me-tv/+question/216960
>>
>> Status: Open => Answered
>>
>> Frédéric Côté proposed the following answer:
>> Hi,
>>
>> When you start me-tv, it use the first tuner available but, you can
>> specify
>> which one you want with the command "me-tv
>> --devices=/dev/dvb/adapter0/frontend1".
>> To see the list of available option from command line, just do "me-tv
>> --help".
>>
>> Cheers,
>> Frederic
>>
>> On Sun, Dec 16, 2012 at 3:50 PM, lasse
>> <<email address hidden>
>>> wrote:
>>> New question #216960 on Me TV:
>>> https://answers.launchpad.net/me-tv/+question/216960
>>>
>>> I really like ME-TV as my TV wiewer and HDDrecorder. But My TV vard
>>> Hauppauge 4000 have both DVB-C and DVB-T. When i try to find my
>>> channels on
>>> DVB-T it is impossible because ME-TV ony accepts the first one The
>>> sattelite. I have for years used Kaffeine to solv the problem but now I
>>> would like to use ME-tv again. Is there a soulution?
>>>
>>> --
>>> You received this question notification because you are an answer
>>> contact for Me TV.
>>>
>>
> Thank you mery much! I will try it at once.
>
> Have a nice day!
> /lasse
Hello Again I tried to make as you told me but something was wrong,
probably with me.
I got this respons by the command:
  lasse@DESKTOP:~$ me-tv
Me TV 1.3.7
_lasse@DESKTOP:~$ --devices=/dev/dvb/adapter0/frontend1_
bash: --devices=/dev/dvb/adapter0/frontend1: Filen eller katalogen finns
inte
lasse@DESKTOP:~$ .
It stopped for a long time at the underlined row so I pessed enter after
a While. Then it said "there no such file" but in /dev/adapter0 one can
find it!

I have tried it so many times, Tink I will go back to kafferine

/Lasse

Revision history for this message
Frédéric Côté (frederic-cote) said :
#4

You have to put it all in the same command:
me-tv --devices=/dev/dvb/adapter0/frontend1

So, in your case, you should read:
lasse@DESKTOP:~$me-tv --devices=/dev/dvb/adapter0/frontend1
Then press enter...
Basically, this command start me-tv with the second tuner (frontend1) of
the first adapter (adapter0). You probably have to change it depending on
your setup.

Cheers,
Frederic

On Mon, Dec 17, 2012 at 6:26 PM, lasse <<email address hidden>
> wrote:

> Question #216960 on Me TV changed:
> https://answers.launchpad.net/me-tv/+question/216960
>
> lasse gave more information on the question:
> 2012-12-17 10:28, Lars Romlin skrev:
> > 2012-12-16 22:01, Frédéric Côté skrev:
> >> Your question #216960 on Me TV changed:
> >> https://answers.launchpad.net/me-tv/+question/216960
> >>
> >> Status: Open => Answered
> >>
> >> Frédéric Côté proposed the following answer:
> >> Hi,
> >>
> >> When you start me-tv, it use the first tuner available but, you can
> >> specify
> >> which one you want with the command "me-tv
> >> --devices=/dev/dvb/adapter0/frontend1".
> >> To see the list of available option from command line, just do "me-tv
> >> --help".
> >>
> >> Cheers,
> >> Frederic
> >>
> >> On Sun, Dec 16, 2012 at 3:50 PM, lasse
> >> <<email address hidden>
> >>> wrote:
> >>> New question #216960 on Me TV:
> >>> https://answers.launchpad.net/me-tv/+question/216960
> >>>
> >>> I really like ME-TV as my TV wiewer and HDDrecorder. But My TV vard
> >>> Hauppauge 4000 have both DVB-C and DVB-T. When i try to find my
> >>> channels on
> >>> DVB-T it is impossible because ME-TV ony accepts the first one The
> >>> sattelite. I have for years used Kaffeine to solv the problem but now I
> >>> would like to use ME-tv again. Is there a soulution?
> >>>
> >>> --
> >>> You received this question notification because you are an answer
> >>> contact for Me TV.
> >>>
> >>
> > Thank you mery much! I will try it at once.
> >
> > Have a nice day!
> > /lasse
> Hello Again I tried to make as you told me but something was wrong,
> probably with me.
> I got this respons by the command:
> lasse@DESKTOP:~$ me-tv
> Me TV 1.3.7
> _lasse@DESKTOP:~$ --devices=/dev/dvb/adapter0/frontend1_
> bash: --devices=/dev/dvb/adapter0/frontend1: Filen eller katalogen finns
> inte
> lasse@DESKTOP:~$ .
> It stopped for a long time at the underlined row so I pessed enter after
> a While. Then it said "there no such file" but in /dev/adapter0 one can
> find it!
>
> I have tried it so many times, Tink I will go back to kafferine
>
> /Lasse
>
> --
> You received this question notification because you are an answer
> contact for Me TV.
>

--
"In a world without walls, who really needs Windows"
"Nothing is foolproof because fools are so ingenious"

Can you help with this problem?

Provide an answer of your own, or ask lasse for more information if necessary.

To post a message you must log in.