I have 2.0.1 and it ran great on UBUNTU 11.04 but up graded to 12.10 and the client can not fined the server

Asked by Daniel Devlin on 2012-11-01

That is the problem. Each time I start me-tv it relonches a new server "I look under process and find multipal copys runing.

Question information

Language:
English Edit question
Status:
Answered
For:
Me TV Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Frédéric Côté (frederic-cote) said :
#1

Hi,

The last version of me-tv is 1.4.0.10 (I know, it's confusing). You can
install from tarball:
https://launchpad.net/me-tv/+download
Or you can add the me-tv PPA to your source:
https://launchpad.net/~me-tv-development/+archive/ppa

Be sure to remove previous installation from your system.

Cheers,
Frederic

On Thu, Nov 1, 2012 at 12:56 PM, Daniel Devlin <
<email address hidden>> wrote:

> Question #213003 on Me TV changed:
> https://answers.launchpad.net/me-tv/+question/213003
>
> Summary changed to:
> I have 2.0.1 and it ran great on UBUNTU 11.04 but up graded to 12.10 and
> the client can not fined the server
>
> Description changed to:
> That is the problem. Each time I start me-tv it relonches a new server
> "I look under process and find multipal copys runing.
>
> --
> You received this question notification because you are an answer
> contact for Me TV.
>

--
"In a world without walls, who really needs Windows"
"Nothing is foolproof because fools are so ingenious"

Revision history for this message
Daniel Devlin (unixisit) said :
#2

This did not work, now I have nothing. I downloaded 1.4.10 and ran youre auto would have perferd the config make steps. note I am the person that came up with hvb answer. I really loved 2.0.1. I do not want to lose 2.0.1

Revision history for this message
Frédéric Côté (frederic-cote) said :
#3

The version 1.4 is very much the same as 2.0.1 (but without the database
bug). I started the 1.4.x from the 2.0.1 (it was start by someone who's not
here anymore).

The autogen.sh replace the ./configure not the "make". You still have to do
"make" after the autogen.sh (and "make install" if you want to install).

On Fri, Nov 2, 2012 at 5:01 AM, Daniel Devlin <
<email address hidden>> wrote:

> Question #213003 on Me TV changed:
> https://answers.launchpad.net/me-tv/+question/213003
>
> Status: Answered => Open
>
> Daniel Devlin is still having a problem:
> This did not work, now I have nothing. I downloaded 1.4.10 and ran youre
> auto would have perferd the config make steps. note I am the person that
> came up with hvb answer. I really loved 2.0.1. I do not want to lose
> 2.0.1
>
> --
> You received this question notification because you are an answer
> contact for Me TV.
>

--
"In a world without walls, who really needs Windows"
"Nothing is foolproof because fools are so ingenious"

Can you help with this problem?

Provide an answer of your own, or ask Daniel Devlin for more information if necessary.

To post a message you must log in.