Just upgraded to 1.4 and DVB is not detected

Asked by Noaoko15 on 2012-07-10

Hi, i'm using Ubuntu 12.04 and just upgraded to Me-TV 1.4. My problem is that there's no channels or anything, only a black screen and it says "DVB device not detected". MY DVB card is Kworld PCI-100 and it works ok with Myth tv (i'd very much rather use Me-TV though). How can i make my card work again?

Thanks a lot.

Question information

Language:
English Edit question
Status:
Solved
For:
Me TV Edit question
Assignee:
No assignee Edit question
Solved by:
Frédéric Côté
Solved:
Last query:
Last reply:
Revision history for this message
Best Frédéric Côté (frederic-cote) said :
#1

Hi, If you have upgraded Ubuntu as well, maybe you have to reconfigure your DVB device (firmware/driver). You don't have to configure your device in me-tv (me-tv ask the kernel for available device). You can start me-tv with the switch "-v" to see more info:
"me-tv-client -v" (without the quotes and with a space before -v)

You can also try with an other DVB software to see if the device is correctly configure (i.e, Kaffeine or xine-player) .

With "lspci" you can see what is the real name of your card, then google it.
With "dmesg" you can look for any error regarding your card (missing firmware, etc).

Cheers,
Fred

Revision history for this message
Noaoko15 (hangthedjhangthedj) said :
#2

Thank you so much, the problem was that Myth-TV was locking my tuner. I deleted it on its backend and it's working now for Me-TV.

Regards!

Revision history for this message
Noaoko15 (hangthedjhangthedj) said :
#3

Thanks Frédéric Côté, that solved my question.