Subtitles out of sync

Asked by Kent Knudsen on 2012-01-23

me-tv 1.4.0 on fedora 16

Subtitles are out of sync (they are to late). Are there any settings that can adjust the timing of the subtitles?

Thanks
Kent Knudsen

Question information

Language:
English Edit question
Status:
Answered
For:
Me TV Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Frédéric Côté (frederic-cote) said :
#1

Hi Kent,

You are probably the first one to use version 1.4.0. Have you compile from
the branch ?

I will look into it but i don't have subtitle in my city so I can not play
with it. Is the delay very long or only a couple of seconds (it will help
me to figure out from where the delay is generate). Can you test it (the
subtitle) with an other system/software ?

Cheers,
Fred

On Mon, Jan 23, 2012 at 2:01 PM, Kent Knudsen <
<email address hidden>> wrote:

> New question #185606 on Me TV:
> https://answers.launchpad.net/me-tv/+question/185606
>
> me-tv 1.4.0 on fedora 16
>
> Subtitles are out of sync (they are to late). Are there any settings that
> can adjust the timing of the subtitles?
>
> Thanks
> Kent Knudsen
>
> --
> You received this question notification because you are an answer
> contact for Me TV.
>

--
"In a world without walls, who really needs Windows"
"Nothing is foolproof because fools are so ingenious"

Revision history for this message
Kent Knudsen (forestmountain) said :
#2

Hello,

yes I compiled from branch (on dec 19).

I have measured the delay to approx. 3 secs with Me TV. I have switched to both Kaffeine and VLC and they have no delay on the same broadcasts.

Can't I put settings in ~/.me-tv/xine.config to adjust the timing?

Thanks,
Kent Knudsen

Revision history for this message
Frédéric Côté (frederic-cote) said :
#3

Hi again,

Is it 3sec too late or too soon (the subtitle before or after the video) ?

Can you try with version 1.3.6 ? Since 1.4, the architecture of the program
is really different (client/server based). Maybe the delay is coming from
the communication between the client and the server so trying with and old
stable version will tell me more info.

Changing configuration in xine.config won't do any good because me-tv 1.4
is base on VLC instead of Xine. Since the code for xine is still there you
can change the default engine in the file me-tv.cc line #36 for "xine" (or
"gstreamer") before compiling to see if the delay is still there.

Thanks for your time,
Fred

On Mon, Jan 23, 2012 at 8:10 PM, Kent Knudsen <
<email address hidden>> wrote:

> Question #185606 on Me TV changed:
> https://answers.launchpad.net/me-tv/+question/185606
>
> Kent Knudsen posted a new comment:
> Hello,
>
> yes I compiled from branch (on dec 19).
>
> I have measured the delay to approx. 3 secs with Me TV. I have switched
> to both Kaffeine and VLC and they have no delay on the same broadcasts.
>
> Can't I put settings in ~/.me-tv/xine.config to adjust the timing?
>
> Thanks,
> Kent Knudsen
>
> --
> You received this question notification because you are an answer
> contact for Me TV.
>

--
"In a world without walls, who really needs Windows"
"Nothing is foolproof because fools are so ingenious"

Can you help with this problem?

Provide an answer of your own, or ask Kent Knudsen for more information if necessary.

To post a message you must log in.