Cannot change channel except through record setup

Asked by Richard Marriott on 2011-12-14

Setup of Me TV in Australia went well and it started in the first channel in the channel list (7 Digital).
I cannot change the channel except by setting up a future recording session on the required channel. When the recording starts the channel does change.
I have tried View/Channel to bring up the channel list and selected a channel (say 9 digital) and then OK. Nothing happens.
I am using a Leadtek USB Gold Dongle and Ubuntu 11.10. I installed the drivers recommended by the OS.

Is this a bug or am I missing something simple?

Regards
Richard

Question information

Language:
English Edit question
Status:
Solved
For:
Me TV Edit question
Assignee:
No assignee Edit question
Solved by:
Richard Marriott
Solved:
Last query:
Last reply:
Revision history for this message
Richard Marriott (ramarriott) said :
#1

Found the answer by dragging the top of the bottom status bar upwards. That reveals the list of channels to change. Maybe that should be shown automatically on installation.
Richard

Revision history for this message
Richard Marriott (ramarriott) said :
#2

Problem solved

Revision history for this message
Ales Horak (ales-horak) said :
#3

Thanks for this (self) answer, I spent one or two hours searching what is wrong with the same issue :-(

I suggest this to go to the FAQ.

Revision history for this message
uludak (uludak) said :
#4

Wow... Kudos from my site too. Horrible idea to hide from beginning... guessing it is a bug?
However thank you for posting the answer!

Revision history for this message
alkemyst (s-mersi) said :
#5

I was quite puzzled by this feature, too... :(
Did not come to a solutionn until I read this :)