Me-TV server configuration

Asked by timax on 2011-12-07

Hi there,
is there any documentation file where i can find how to configure the server?
Or. How i can i configure the server (commands etc.)
Thanks.
Timm

Question information

Language:
English Edit question
Status:
Answered
For:
Me TV Edit question
Assignee:
No assignee Edit question
Last query:
2011-12-07
Last reply:
2011-12-19

Not really. The series 2.0 was a concept by the main developer. Since is gone, no one have taken is place. So the series 1.3.6 is the official branch (will eventually be 1.4.0)

The series 2.0 (client/server model) will probably be dropped.

Sorry,
Fred

Mantas Kriaučiūnas (mantas) said : #2

Hi Frédéric,

Please don't discontinue me-tv 2.0 series (client/server model).

I'm using me-tv since 2008 (0.7.x) and until 2.0 there were problems with displaying H.264/MPEG-4 AVC DVB-T streams - picture and sound stops for few seconds when video is dark or static (for example when photos are showing). H.264/MPEG-4 AVC codec is used for DVB-T in several European countries and in all Baltic states - Lithuania, Latvia, Estonia, Poland see http://en.wikipedia.org/wiki/DVB-T#Countries_and_territories_using_DVB-T

me-tv 2.0.1 and VLC media player displays H.264/MPEG-4 AVC TV without these problems, so, maybe is better to continue 2.x series instead of buggy 1.3.6 (see for example this bug - https://launchpad.net/bugs/781031 )?
I know, that 2.x series has other bugs, but I'm using me-tv 2.0.1 for three weeks and didn't noticed any major problems. Also me-tv 1.3.6 displays strange green lines in half bottom screen when running in Ubuntu 11.10, while me-tv 2.0.1 and VLC media player works fine on the same computer with Ubuntu 11.10.
I'm using me-tv 2.0.1 packages from http://getdeb.net repository and imported packaging branch - see lp:~me-tv-administration/me-tv/me-tv-packaging (https://code.launchpad.net/~me-tv-administration/me-tv/me-tv-packaging ) for creating me-tv 2.0.1 packages in me-tv-development PPA.

If you have some important reasons to continue 1.3.6 instead of 2.0.1 then please at least make version, that uses libvlc instead of buggy libxine, as suggested Michael Lamothe in bugreport https://launchpad.net/bugs/781031 :
Michael Lamothe wrote on 2011-06-08:
> I guess that can make a 1.3.7 that uses libvlc due to the number of users with this issue.

Frédéric Côté (frederic-cote) said:
> The series 2.0 was a concept by the main developer.
> Since is gone, no one have taken is place. So the series 1.3.6 is the official branch (will eventually be 1.4.0)
> The series 2.0 (client/server model) will probably be dropped.

Can you help with this problem?

Provide an answer of your own, or ask timax for more information if necessary.

To post a message you must log in.