ME tv don't work after changing the videon drivers

Asked by Thomas Sanidas on 2010-11-10

Hello, I installed the Me TV and was working quite good except that the image was not smooth and when something moves then it leaves marking.I can describe it better. Like the image in cheap tv. I tried to change the video drivers to take a better image. After I changed the drivers ( I don't remember which one) every time I run Me TV system logs me out! I tried to uninstall the program and reinstall it again but the problem remains. I am a new user with Ubuntu and I know a few things about Linux. Any one to help me with step by step guide to change it to the right driver?

OS Ubuntu :10.10 64 bit
Processor : Intel Core 2 Duo T9300(2.5 GHz,800 MHz FSB, 6 MB L2 cache) up to 1791MB NVIDIA

Card : nvidia Geforce 9500M GS 512MB

Ram : 4GB DDR2

I am sorry for my bad English.

Question information

Language:
English Edit question
Status:
Solved
For:
Me TV Edit question
Assignee:
No assignee Edit question
Solved by:
Thomas Sanidas
Solved:
2010-11-11
Last query:
2010-11-11
Last reply:
2010-11-11
Scott Evans (vk7hse) said : #1

Take a look at https://answers.launchpad.net/me-tv/+faq/823

Sent from my HTC Desire

Thomas Sanidas (thomassanidas) said : #2

I tried to find the file me-tv in / but I didn't . My knowledge about Linux is so poor. If it is in file media, it says that I don't have the privileges to open it. Maybe something else?

Go to your home folder ( /home/YourUsername ). In the menu "view" select "show hidden file. You will see a lot of folder begining with a dot (theres are hidden folder). Scroll down to find the one ".me-tv". In it create (or edit) the file xine.config and add there 3 lines:

video.output.xv_deinterlace_method=linearblend
engine.buffers.audio_num_buffers:500
engine.buffers.video_num_buffers:1000

To edit the file you can also do this command in a console:
gedit /home/username/.me-tv/xine.config
Don't forget to change "username" to fit your setting

Thomas Sanidas (thomassanidas) said : #4

Frederic after update from update manager I finally managed to open the Me TV.So I went and changed the video driver to the default xshm and now at least is working. But the problem with the image remains. You wrote to create the file xine.config and add there 3 lines. Do I have to add it as txt file? Or you mean to name the file

 xine.config video.output.xv_deinterlace_method=linearblend
engine.buffers.audio_num_buffers:500
engine.buffers.video_num_buffers:1000

Will it ask me for user name? I know I ask a lot byt for me Linux is something so new.

I feel to thank you all for helping me friends.

Thomas Sanidas (thomassanidas) said : #5

well I didn't understand at first!! I created a file named xine.config and after I opened it and made copy paste the 3 lines. It didn't ask me for username. After that I opened the Me TV. Nothing changed. I think that I have to change the video drivers but this might create problems again. I don't know what to do next.

Thomas Sanidas (thomassanidas) said : #6

DEINTERLACE TYPE!!

That's the solution for the horizontal lines on fast motion. I changed it to tvtime and the image is PERFECT!!!!!

Thanks to Michael Lamothe how posted is question of Peter A Johnson

https://answers.launchpad.net/me-tv/+question/133179

Thanks once again to all how posted in my question.

Please note that HD requires a CPU Clock speed in excess of 2.6Ghz! It is no good trying to use HD if it is below this frequency!
I have two computers running Linux Mint 9 and windows XP Home, No 1 CPU runs at 2GHZ clock and will not work with HD format in both systems, No 2 CPU Clock frequency 3GHZ runs HD, AVC/H.264 BD and All versions of Mpeg, Only with windows XP Home. The Graphics card is Fully HD complient, I am Trying to get Linux Mint 9 to run HD on the Number 2 computer and also Blue Ray = BD, HDMI to monitor. So far Me-tv is showing promise to getting a result but Playing the HD format is a problem, I have no solution for this at this time, Hopefully it will get sorted in the near future. I would welcom any comments from people who are trying the same line of action. Peter Johnson.

Wrong answers to the question #133539 above.
Correct answer is this: go to /home/YOUR USERNAME/.gconf/apps/me-tv and edit with a text editor the file %gconf.xml. Search for the line:
<entry name="video_driver" mtime="1290686471" type="string">
  <stringvalue>xshm</stringvalue>
and change whatever you have instead of xshm with xshm!
Next time you open me-tv will work and not log-out anymore.
Regards!