"package 'libecal-1.2>=3.2.0' not found" on 11.10

Asked by Utsav Gupta on 2011-11-09

sudo apt-get install evolution-data-server

and

sudo apt-get install evolution-data-server-dev

Don't solve the problem. How to get around this problem ?

Question information

Language:
English Edit question
Status:
Solved
For:
Maya Edit question
Assignee:
No assignee Edit question
Solved by:
xapantu
Solved:
2011-11-09
Last query:
2011-11-09
Last reply:
2011-11-09
Best xapantu (xapantu) said : #1

If I recall correctly, there is a libecal1.2-dev package.

Utsav Gupta (utsavgupta89) said : #2

That worked !!

Mostly all of the requered packages are -dev.