Max

0.9.1 vorbis output seemingly incompatible with Sansa Fuze

Asked by Liamness on 2009-10-27

I think I've narrow the issue down to this, as I've had the player replaced and the issue persists. All tracks tagged with the encoder as 0.9.1 don't seem to play nice with my mp3 player. I'll just revert back to 0.8.1 for the time being, but if you had some insight as to why this might be, and how I might 'fix' these files (I'm at university and don't have access to the source CDs) that would be great.

Thanks for your time, Liam.

Question information

Language:
English Edit question
Status:
Solved
For:
Max Edit question
Assignee:
No assignee Edit question
Solved by:
Liamness
Solved:
2009-10-28
Last query:
2009-10-28
Last reply:
Liamness (fabulousduff) said : #1

It didn't like the musicbrainz tags, for whatever reason. Removing them using tag fixes the issue.

Cheers for making a great bunch of apps.