İ didn't make default browser ( gnome-shell)

Asked by Ebubekir KARUL on 2011-12-10

Hi,

i install marlin and i like very much. But i dont make default browser, i open a any folder folder opening nautilus :(

Question information

Language:
English Edit question
Status:
Solved
For:
Marlin Edit question
Assignee:
No assignee Edit question
Solved by:
Ebubekir KARUL
Solved:
2011-12-10
Last query:
2011-12-10
Last reply:
2011-12-10

To make Marlin the default file manager (i.e. files open in Marlin instead of Nautilus), follow these instructions:

1. Open Marlin.
2. Click on Edit, then Preferences.
3. Click Make my default file manager.

Enjoy, files should now open in Marlin. :)

Ebubekir KARUL (drayqatr) said : #2

Not work on gnome shell

Roberto Burgos (roby0b) said : #3

Didn't work for either.

Sam T (samvtran) said : #4

Setting Marlin as the default from the file manager itself also didn't work for me; but setting it as the default file manager under the "Utitilies" tab in xfce's exo-preferred-applications worked. It's from the exo package on Arch. Also exo for Fedora and exo-utils for Ubuntu I believe.