Product import loads nothing

Asked by Ignite Yer on 2013-12-17

I installed OpenERP on AWS, installed the module, and also added the extension to my Magento store. I linked up the two successfully, and was able to import Magento stores, shipping carriers, and order statuses to OpenERP.

Now when I try to import products into OpenERP, the wizard stays in a constant state of loading and nothing happens. I am certain I set the proper category, and have also set the default UOM. I have a large catalog in Magento (upwards of 2k products), so at first I thought it just takes time. But then I tried setting the default category to a category with only 19 products, and it still did not import/show any results.

Any idea why this might be?

Question information

Language:
English Edit question
Status:
Solved
For:
Magento OpenERP Connector Edit question
Assignee:
No assignee Edit question
Solved by:
Ignite Yer
Solved:
2013-12-18
Last query:
2013-12-18
Last reply:
Ignite Yer (iyerushalmi) said : #1

I woke up this morning and my products were imported. I am guessing the frontend webpage was timing out, while things were still importing on the backend.

vita (mia-1ngola) said : #2

Hi Ignite Yer,

Could you help me about connector magento download please?

sincerly,
vitasoa