MA5 tune problem

Asked by chahrazed on 2019-02-14

Hi,

I would to use MadAnalysis5 for recasting an LHC analysis which I am trying to install delphesMA5tune and PADforMA5tune but I get this message error ;

MA5-WARNING: The package 'delphesMA5tune' is now obsolete. It is replaced by Delphes with special MA5-tuned cards.
MA5-ERROR: The delphesMA5tune package is not compliant with Root-6. Installation skipped.

and the installation of the package PAD terminates with failure because the installation was incomplete.

Please I need a solution for starting the ATLAS analysis .

Thanks

Question information

Language:
English Edit question
Status:
Solved
For:
MadAnalysis 5 Edit question
Assignee:
No assignee Edit question
Solved by:
Benjamin Fuks
Solved:
2019-02-27
Last query:
2019-02-27
Last reply:
2019-02-22
Best Benjamin Fuks (fuks) said : #1

Hi,

Please update your madanalysis 5 version to v1.7. This is fixed in the latter release.

Cheers,

Benjamin

chahrazed (chahra-guella) said : #2

Hi

Thank you very much for your reply, I update the version of Madanalysis to version 1. 7 and everything is working well .

Best regards

chahrazed (chahra-guella) said : #3

Thanks Benjamin Fuks, that solved my question.